読者です 読者をやめる 読者になる 読者になる

RC4 対応が廃止予定

セキュリティ

RC4 対応が廃止予定となりました

Bug 947149 – Connection information claims RC4 is "high grade"
Bug 999544 – RC4 Considered Harmful: Proposal to disable use of RC4 completely
Bug 1088915 – Stop offering RC4 in the first handshakes
Bug 1093595 – Treat SSL3 and RC4 as broken

RC4 暗号スイートはもはや安全とは見なされなくなりました。RC4TLS の初回ハンドシェイクでは提供されなくなり、Firefox のセキュリティ UI でも今後は「高度な暗号化」とは呼ばれず、逆に「暗号化の強度が十分でない」という表現に差し替えられました。RC4 対応は近い将来 Mozilla 製品から完全に削除されます。Web マスターの皆さんはできるだけ早くサーバを更新して、より強力な暗号スイートを採用してください。



ソース:
Firefox 36 サイト互換性情報 - Mozilla | MDN

YJL: Disabling TLS/SSL RC4 in Firefox and Chrome」を参考にして設定。