読者です 読者をやめる 読者になる 読者になる

「Google Chrome 40」安定版

古いアーキテクチャーであるNPAPIを利用したプラグインの起動を、すべてブロックする措置を開始。これまでは、ユーザーの利用率が高いSilverlightなどのプラグインは“ホワイトリスト”としてブロックを行わなかったが、今回のバージョンからすべてのNPAPIプラグインがブロックされる。

 プラグインがブロックされた場合も、ユーザーが許可すれば起動はできる。ただし、NPAPIプラグインについては、今後段階的にサポートが廃止される予定となっており、4月には標準状態ではNPAPIプラグインが起動できなくなり、9月にはすべてのサポートが廃止される予定。